iOS push notifications not being received
Incident Report for Wink
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 21, 2018 - 02:29 UTC
Identified
We are investigating an error where Wink iOS push notifications are not being received successfully.
Posted 6 months ago. Jun 20, 2018 - 17:33 UTC