Degraded performance on realtime updates from Nest to the Wink API
Incident Report for Wink
Resolved
This incident has been resolved.
Posted 11 months ago. Sep 02, 2016 - 18:08 UTC
Monitoring
A fix has been deployed and we will continue monitoring to make sure that the issue has been resolved.
Posted 11 months ago. Sep 02, 2016 - 16:59 UTC
Investigating
We have identified an issue with realtime updates coming from the Nest API. We are working on a fix for this issue.
Posted 11 months ago. Aug 30, 2016 - 20:38 UTC