Api Latency
Incident Report for Wink
Resolved
This incident has been resolved.
Posted Nov 11, 2014 - 04:54 UTC
Monitoring
Latency has subsided.
Posted Nov 11, 2014 - 04:45 UTC
Update
Error rate has subsided. Still investigating latency.
Posted Nov 11, 2014 - 04:32 UTC
Update
Error rate is also increasing. Still investigating the root cause.
Posted Nov 11, 2014 - 04:18 UTC
Investigating
We are seeing increased latency on the api. We are investigating now.
Posted Nov 11, 2014 - 03:51 UTC