Wink API rebooted
Incident Report for Wink
Resolved
This incident has been resolved.
Posted Sep 14, 2015 - 16:37 UTC
Monitoring
A reconfiguration of a service used by the Wink API resulted in a blanket reboot of all the Wink API nodes, unexpectedly. The situation is recovering and steps are being taken to ensure future reconfigurations are more graceful.
Posted Sep 14, 2015 - 16:32 UTC