Unable to link Arlo accounts to Wink
Incident Report for Wink
Resolved
This issue has been resolved.
Posted 4 months ago. Feb 25, 2019 - 22:08 UTC
Investigating
Arlo accounts are unable to be initially linked with Wink system. Currently linked accounts should continue to function as normal.
Posted 4 months ago. Feb 07, 2019 - 17:08 UTC
This incident affected: Arlo Integration.