Core API cache issues affecting performance
Incident Report for Wink
Resolved
This incident has been resolved.
Posted Jul 21, 2015 - 23:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2015 - 19:24 UTC
Investigating
We are investigating core API performance issues which appear correlated with cache performance problems; users may experience inability to control devices via the app.
Posted Jul 21, 2015 - 16:33 UTC