Nest Integration Elevated Errors
Incident Report for Wink
Resolved
This incident has been resolved.
Posted Mar 06, 2015 - 04:32 UTC
Monitoring
Our integration with the Nest API is recovering. We are monitoring to ensure smooth service on our side.
Posted Mar 06, 2015 - 03:42 UTC
Investigating
We are observing an elevated error rates for the Nest thermostat integration. We are investigating.
Posted Mar 06, 2015 - 03:30 UTC