Wink App Login Issue
Incident Report for Wink
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 08, 2017 - 14:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Sep 08, 2017 - 14:13 UTC
Update
We will be performing an emergency maintenance that will cause the Wink API to be unavailable for about 30 minutes. We apologize for the inconvenience. Another update will be provided when the maintenance is complete.
Posted 2 months ago. Sep 08, 2017 - 13:24 UTC
Identified
We have identified an issue with logging in to the Wink App and controlling some devices via Alexa. The Wink Engineering Team is working on a fix and we will update when more information is available.
Posted 2 months ago. Sep 08, 2017 - 12:50 UTC