Wink Hub API
Incident Report for Wink
Resolved
This incident has been resolved.
Posted 6 months ago. Oct 21, 2016 - 15:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Oct 21, 2016 - 14:48 UTC
Investigating
We are investigating an issue with an upstream provider that is effecting the Wink Hub API.
Posted 6 months ago. Oct 21, 2016 - 14:16 UTC