[Electric Imp] Degraded Wink API performance
Incident Report for Wink
Resolved
All devices, including Pivot Power Genius, are now fully operational
Posted Jan 05, 2015 - 06:00 UTC
Update
Problems are now isolated only to Pivot Power Geniuses, which are not operable at this time. Engineers from Quirky are investigating an issue in the Pivot Power Genius which was exposed by the Electric Imp maintenance. All other products are fully functional.
Posted Jan 05, 2015 - 05:11 UTC
Identified
Due to maintenance on the Electric Imp infrastructure, we're experiencing degraded Wink API performance across all products
Posted Jan 05, 2015 - 03:54 UTC