Degraded Hub Performance
Incident Report for Wink
Resolved
This incident has been resolved.
Posted Apr 04, 2015 - 06:21 UTC
Identified
Early investigation shows a node dropped out of the Wink Hub API, affecting a portion of the hubs in the field.
Posted Apr 04, 2015 - 06:11 UTC