Chamberlain MyQ Disruption
Incident Report for Wink
Resolved
Chamberlain has resolved the issue
Posted Apr 29, 2015 - 03:11 UTC
Investigating
Some Chamberlain MyQ servers, including those which are used by Wink, are experiencing a service disruption. Chamberlain engineers are investigating the issue.
Posted Apr 28, 2015 - 21:04 UTC