Intermittent Errors With Hub Services
Incident Report for Wink
Resolved
Hub services are back online
Posted Oct 09, 2014 - 01:29 UTC
Monitoring
We have been stable for the last 30 minutes or so, and are chasing down a few cases where hubs that are actually online are showing as offline.
Posted Oct 08, 2014 - 20:55 UTC
Investigating
We are investigating errors with hubs falling offline, and not receiving messages
Posted Oct 08, 2014 - 18:04 UTC