Error Rate On Hub Connections Rising
Incident Report for Wink
Resolved
This incident has been resolved.
Posted Oct 12, 2014 - 21:29 UTC
Monitoring
Hubs should now be all reconnected
Posted Oct 12, 2014 - 21:13 UTC
Identified
We know the issue, but the situation has devolved. We need to restart, which will cause hubs to become unresponsive momentarily.
Posted Oct 12, 2014 - 20:51 UTC
Investigating
We are seeing increased error rate and latency on the endpoint used to to connect hubs. We are investigating.
Posted Oct 12, 2014 - 20:29 UTC