Nest integration
Incident Report for Wink
Resolved
This incident has been resolved.
Posted Mar 25, 2015 - 18:29 UTC
Monitoring
We have recovered the Nest thermostat integration that were not connected. We are monitoring closely...
Posted Mar 25, 2015 - 17:20 UTC
Identified
We've identified that a subset of our Nest thermostat integration are not fully connected through the app. We are investigating...
Posted Mar 25, 2015 - 16:19 UTC