Increased Latency Detected
Incident Report for Wink
Resolved
Fix has satisfactorily addressed the latency issues we observed for some devices
Posted Dec 01, 2014 - 03:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2014 - 01:29 UTC
Investigating
We are currently investigating this issue.
Posted Nov 30, 2014 - 23:41 UTC