Hub Api Latency
Incident Report for Wink
Resolved
The issue is now resolved.
Posted Oct 14, 2014 - 22:53 UTC
Update
Found the problem and killed it. Hubs are reconnecting.
Posted Oct 14, 2014 - 22:39 UTC
Identified
Detected a latency spike. Working to reconnect disconnected hubs.
Posted Oct 14, 2014 - 21:48 UTC