High Latency On Hub Api
Incident Report for Wink
Resolved
We have found and fixed the root cause of the issue.
Posted Oct 14, 2014 - 01:23 UTC
Monitoring
All hubs seem to be reconnected.
Posted Oct 14, 2014 - 01:21 UTC
Identified
We have found the problem. Database outage. Restarting, hubs might be offline for a short period.
Posted Oct 14, 2014 - 00:49 UTC
Investigating
Seeing increased latency on hub api
Posted Oct 14, 2014 - 00:41 UTC