MyQ New Account Service interruption
Incident Report for Wink
Resolved
MyQ services have been restored to normal operations.
Posted May 07, 2015 - 20:18 UTC
Investigating
MyQ service is experiencing issues when attempting to create a new user accounts as of 10:09 am CDT. The MyQ team is investigating the issue and working with their Cloud service provider to identify and resolve the issue.
Posted May 07, 2015 - 16:33 UTC