Latency on Wink Core-API
Incident Report for Wink
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 22, 2017 - 18:58 UTC
Monitoring
The Wink Core-API has recovered and is back within normal operating limits. The Wink engineering team will continue to monitor.
Posted about 1 month ago. Jun 22, 2017 - 16:33 UTC
Investigating
The Wink Engineering team has identified an issue which is causing increased latency and degraded performance of the Wink Core-API. We are in the progress of mitigating the issue and will updated when more information in available.
Posted about 1 month ago. Jun 22, 2017 - 15:48 UTC