Wink Hub API latency
Incident Report for Wink
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 08, 2017 - 22:34 UTC
Monitoring
We have identified the misconfiguration and resolved it. We are monitoring the recovery.
Posted about 1 month ago. Sep 08, 2017 - 22:15 UTC
Identified
we have identified a misconfiguration on the Wink Hub API that is creating latency on communications with the Wink Hub. We are working to resolve the situation
Posted about 1 month ago. Sep 08, 2017 - 19:48 UTC