Degraded performance on Wink API and Wink Hub API
Incident Report for Wink
Resolved
This incident has been resolved.
Posted Mar 26, 2016 - 23:37 UTC
Monitoring
The cause of the degraded performance has been identified as a large reconnection of Wink Hubs to the Wink Hub API. The performance of the Wink API and the Wink Hub API is returning to nominal levels. We will monitor performance over the next few hours.
Posted Mar 25, 2016 - 20:18 UTC
Investigating
We are investigating degraded performance on the Wink API and Wink Hub API.
Posted Mar 25, 2016 - 19:52 UTC