Wink Relay connectivity issues
Incident Report for Wink
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 23, 2017 - 20:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Mar 23, 2017 - 19:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Mar 23, 2017 - 19:35 UTC
Investigating
We have detected an issue that might prevent Wink Relays from connecting to the Wink Platform. The platform team is investigating the issue.
Posted about 1 month ago. Mar 23, 2017 - 19:30 UTC