Outage of real times updates from Nest devices
Incident Report for Wink
Resolved
This incident has been resolved.
Posted 11 months ago. Dec 13, 2016 - 19:33 UTC
Monitoring
A fix for the primary cause of the outage has been rollout and services are responding normally again. Wink engineering will continue to monitor the services.
Posted 11 months ago. Dec 13, 2016 - 18:33 UTC
Identified
There is currently an outage of real time updates from Nest. The issues has been identified by Wink Engineering and a fix is being tested. We will update when more information is available.
Posted 11 months ago. Dec 13, 2016 - 16:32 UTC