Monitoring API performance
Incident Report for Wink
Resolved
The performance of the Wink API is back to normal level.
Posted Jul 13, 2015 - 17:02 UTC
Monitoring
We are monitoring some slowness in the Wink API related to an Electric Imp maintenance. More info on http://status.electricimp.com/.
Posted Jul 13, 2015 - 16:33 UTC