[Nest] service disruption
Incident Report for Wink
Resolved
We've resolved the issue & Nest service is back in full health. We'll be keeping a close eye on it.
Posted Dec 01, 2014 - 22:42 UTC
Identified
We've identified some service disruption with Nest services. Users may get a delayed update from their thermostats.
Posted Dec 01, 2014 - 22:28 UTC