Degraded performance on Wink API and Wink Hub API
Incident Report for Wink
Resolved
This issue is resolved. The Wink Core API and Wink Hub API are operating normally.
Posted Feb 03, 2016 - 05:10 UTC
Monitoring
The Wink Core API and Wink Hub API are operating within nominal parameters. We are continuing to monitor the Wink Core API, Wink Hub API, and other Wink services.
Posted Feb 03, 2016 - 03:12 UTC
Investigating
We are investigating degraded performance on the Wink Core API. This issue effects services using the Wink API as well as some Wink Hubs.
Posted Feb 03, 2016 - 02:52 UTC