Link Hub Provisioning Issues
Incident Report for Wink
Resolved
This incident has been resolved.
Posted 26 days ago. Jun 30, 2017 - 15:00 UTC
Monitoring
We have deployed a fix for this issue. It's currently being rolled to the entire infrastructure and should be available shortly.
Posted 27 days ago. Jun 29, 2017 - 22:24 UTC
Identified
We are currently investigating an issue that prevents Link Hubs from being provisioned on all Wink accounts.
Posted 29 days ago. Jun 28, 2017 - 01:18 UTC