Issue with publishing device state
Incident Report for Wink
Resolved
this issue is resolved
Posted about 1 month ago. Oct 10, 2017 - 19:20 UTC
Monitoring
We have deployed a fix for this issue and are monitoring the resolution
Posted about 1 month ago. Oct 10, 2017 - 18:19 UTC
Identified
Identified an issue with publishing device updates. Device updates will not be pushed to the Wink app in real time. The most up-to-date state of the devices can be retrieved by closing and reopening the app. We are working towards implementing a solution immediately.
Posted about 1 month ago. Oct 10, 2017 - 15:05 UTC