In App contact form
Incident Report for Wink
Resolved
This incident has been resolved. If you still have issues submitting feedback using the in-app form please update your application to the latest version available for your platform.
Posted 5 days ago. Nov 14, 2017 - 15:09 UTC
Identified
We are aware of an issue with the in-app feedback form and the backend team is working on restoring the functionality.
Posted 9 days ago. Nov 10, 2017 - 18:56 UTC