Amazon Echo Command Outage
Incident Report for Wink
Resolved
This incident has been resolved.
Posted about 1 month ago. Jun 23, 2017 - 11:24 UTC
Identified
An outage with control of Wink Devices through the Amazon Echo platform has been identified due to an upstream provider outage.
Posted about 1 month ago. Jun 23, 2017 - 01:37 UTC