Latency with the core-api
Incident Report for Wink
Resolved
This issue has been resolved
Posted 10 days ago. May 17, 2017 - 02:09 UTC
Monitoring
the fix has been implemented and latency appears to be back to nominal levels, we are monitoring.
Posted 10 days ago. May 17, 2017 - 01:57 UTC
Update
we are still working on fixing the performance issue on the core-api.
Posted 10 days ago. May 17, 2017 - 01:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 10 days ago. May 17, 2017 - 00:53 UTC