Unscheduled urgent database maintenance
Incident Report for Wink
Resolved
The performance of the main database is back to normal levels, all schedules are resumed.
Posted Aug 19, 2015 - 14:58 UTC
Monitoring
The emergency maintenance has been performed, we are now monitoring the performance. During this maintenance all schedules are temporarily halted and will resume and the end of the maintenance.
Posted Aug 19, 2015 - 13:26 UTC
Identified
We've discovered an unexpected performance issue in our main database which requires us to take the core API offline briefly to resolve. In order to get the service back to 100% functionality we have elected to perform this maintenance immediately.
Posted Aug 19, 2015 - 11:34 UTC