Wink API & Hub communication issues
Incident Report for Wink
Resolved
Our systems show fully recovered. We are deeply sorry for the service disruption tonight.
Posted Nov 13, 2014 - 05:18 UTC
Monitoring
Our systems are recovering.. We are keeping a close watch still...
Posted Nov 13, 2014 - 04:59 UTC
Investigating
We have identified an issue impairing communication with the Wink API and the Hub API for many users. We are hard at work fixing it.
Posted Nov 13, 2014 - 03:58 UTC