Upstream Provider Issues
Incident Report for Wink
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 11, 2017 - 11:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 11, 2017 - 03:29 UTC
Identified
An upstream provider of the Wink Platform is experiencing issues. Commands sent to the Wink Platform from Alexa enabled devices will see degraded performance.
Posted 4 months ago. Apr 11, 2017 - 01:40 UTC