Day 0 Hub Updates Failing
Incident Report for Wink
Resolved
This incident has been resolved.
Posted Oct 25, 2014 - 15:57 UTC
Monitoring
Fixed is pushed and we are verifying that it is working.
Posted Oct 25, 2014 - 15:45 UTC
Identified
Hubs that are on Day 0 firmware are having trouble updating. We have identified the problem and are testing a fix.
Posted Oct 25, 2014 - 15:31 UTC