Issues affecting Wink API and some Wink Hubs
Incident Report for Wink
Resolved
This incident is resolved.
Posted Feb 01, 2016 - 15:26 UTC
Monitoring
Wink API and other Wink services are now operating within normal performance thresholds.
We are continuing to monitor Wink services this morning and will provide further updates as more details emerge.
Posted Jan 31, 2016 - 20:01 UTC
Investigating
We continue to see recurring performance degradation on the Wink API and a number of Wink services.
We have taken some corrective action and are investigating these issues further.
Posted Jan 31, 2016 - 19:40 UTC
Monitoring
Wink API and other Wink services are now operating within normal performance thresholds.
We are continuing to monitor Wink services this morning and will provide further updates as more details emerge.
Posted Jan 31, 2016 - 16:37 UTC
Investigating
As of Jan 31 2016 15:20 UTC / 10:20 EST: We are seeing increased errors and anomalous requests to the Wink API and are investigating
Posted Jan 31, 2016 - 16:14 UTC
Monitoring
We have taken steps to remediate the impact to the Wink API and Wink Hubs and Wink services are currently operating within normal expected guidelines.
We will continue to monitor these services this morning and will provide further updates as we know more.
Posted Jan 31, 2016 - 10:31 UTC
Investigating
We are investigating a set of issues that started this morning, Jan 31 2016 around 00:00hrs (Midnight) EST.
These issues appear to be adversely impacting some Wink hubs and the Wink API and associated services that rely upon it.
We will provide updates as we know more and get these issues resolved.
Posted Jan 31, 2016 - 07:07 UTC