Partial outage in the Wink -> Echo integration
Incident Report for Wink
Resolved
We identified the issue and resolved it.
Posted Feb 18, 2016 - 18:29 UTC
Investigating
We are investigating a partial outage in the Echo to Wink Integration
Posted Feb 18, 2016 - 17:46 UTC