Latency on Wink Core-API
Incident Report for Wink
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 22, 2017 - 01:23 UTC
Monitoring
The Wink Core-API has recovered and is back within normal operating limits. The Wink engineering team will continue to monitor.
Posted 3 months ago. Jun 21, 2017 - 22:13 UTC
Identified
We have identified a related issue that has caused a partial outage of the Wink Core API. We are investigating.
Posted 3 months ago. Jun 21, 2017 - 21:43 UTC
Monitoring
A fix has been applied and the engineering team is monitoring to make sure this incident is resolved
Posted 3 months ago. Jun 21, 2017 - 19:45 UTC
Identified
The Wink Engineering team has identified an issue which is causing increased latency and degraded performance of the Wink Core-API. We are in the progress of mitigating the issue and will updated when more information in available.
Posted 3 months ago. Jun 21, 2017 - 19:21 UTC