Latency on the Wink Core-API
Incident Report for Wink
Resolved
This issue is resolved.
Posted 11 months ago. Feb 20, 2017 - 04:06 UTC
Investigating
We have identified the source of an increased latency on the Wink Core API. The Site Reliability team is woking on resolving the issue.
Posted 11 months ago. Feb 20, 2017 - 02:22 UTC