Hub Agent Latency
Incident Report for Wink
Resolved
Hubs are back to normal
Posted Oct 13, 2014 - 02:44 UTC
Investigating
Big latency spike in the hub agent. Restarting now. Some hubs may be temporarily unresponsive.
Posted Oct 13, 2014 - 02:25 UTC