Nest -> Wink real time status updates not functioning
Incident Report for Wink
Resolved
This incident is resolved, real time updates from Nest to Wink are fully functional again.
Posted Jan 27, 2016 - 16:13 UTC
Investigating
We are investigating an issue in the connection between Nest and Wink which delivers real time status updates which is causing performance problems and possibly incorrect data.
At this time no real time updates from Nest -> Wink will be populating but Wink -> Nest control should continue to function.
Posted Jan 27, 2016 - 15:27 UTC