Account linking with Canary not working
Incident Report for Wink
Resolved
Issue has been resolved
Posted 10 months ago. Dec 02, 2016 - 03:31 UTC
Identified
Account linking between Wink accounts and Canary accounts is currently not working. We are working with Canary to resolve this.
Posted 10 months ago. Dec 01, 2016 - 19:00 UTC