Issues with Android Push Notifications
Incident Report for Wink
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 04, 2017 - 20:18 UTC
Identified
We have identified an issue with Push Notifications on Android and are working with our provider to resolve it.
Posted 3 months ago. Aug 03, 2017 - 21:19 UTC