iHome Real-Time Updates Down
Incident Report for Wink
Resolved
We have resolved this issue, Real-Time Updates are restored.
Posted Jan 13, 2016 - 14:30 UTC
Investigating
We are investigating an issue in the connection between iHome and Wink which delivers real time status updates which is causing performance problems and possibly incorrect data.

We have taken this connection down pending completion of our investigation to prevent impact from spilling over to other customers. At this time no real time updates from iHome -> Wink will be populating but Wink -> iHome control and automations will continue to function as normal.
Posted Dec 23, 2015 - 23:11 UTC