Elevated error rate
Incident Report for Wink
Resolved
This incident is resolved and the core-api is operating within nominal limits again.
Posted about 2 months ago. Apr 06, 2017 - 16:02 UTC
Identified
We are still seeing some latency in the core-api as a consequence of this incident. We are applying a fix to resolve that latency. The fix should be fully implemented in the next 30 minutes.
Posted about 2 months ago. Apr 06, 2017 - 15:21 UTC
Monitoring
We have fixed the issue and error levels are back to normal.
Posted about 2 months ago. Apr 06, 2017 - 15:12 UTC
Investigating
We are investigating an elevated error rate on the core-api.
Posted about 2 months ago. Apr 06, 2017 - 15:05 UTC