Unable to send commands to Sensi Thermostats
Incident Report for Wink
Resolved
This issue has been resolved.
Posted 11 days ago. Oct 12, 2018 - 14:54 UTC
Investigating
We are investigating an issue where users are unable to send commands to Sensi thermostats. Manual changes on the thermostat, or in the Sensi app, are still reflected in Wink.
Posted 12 days ago. Oct 11, 2018 - 15:57 UTC
This incident affected: Sensi integration.