Wink Hub communication impacted
Incident Report for Wink
Resolved
The affected nodes have been repaired, and bidirectional communications to hubs and relays have been restored.
Posted Feb 19, 2015 - 05:37 UTC
Investigating
Bidirectional communications to many Wink hubs, Link hubs, and Wink relays are currently being dropped. The problem appears to be in a portion of the Wink hub communication infrastructure, and is under investigation.
Posted Feb 19, 2015 - 05:12 UTC