Nest -> Wink real time status updates not functioning
Incident Report for Wink
Resolved
This incident has been resolved.
Posted Dec 23, 2015 - 23:10 UTC
Monitoring
We have updated the service responsible for the Nest -> Wink real time status updates and have now reconnected every account. We will be monitoring the performance of this service over the next few days.
Posted Dec 14, 2015 - 23:14 UTC
Investigating
We are investigating an issue in the connection between Nest and Wink which delivers real time status updates which is causing performance problems and possibly incorrect data.
We have taken this connection down pending completion of our investigation to prevent impact from spilling over to other customers. At this time no real time updates from Nest -> Wink will be populating but Wink -> Nest control should continue to function.
Posted Dec 01, 2015 - 20:00 UTC