Elevated error rate
Incident Report for Wink
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 08, 2017 - 03:05 UTC
Monitoring
Additional capacity was added with success and the system has recovered. We are monitoring.
Posted about 1 month ago. Sep 08, 2017 - 02:50 UTC
Identified
We are seeing increased processing times on the main datastore cascading in elevated error rates in major part of the system. Additional capacity have been added to the main datastore.
Posted about 1 month ago. Sep 08, 2017 - 02:35 UTC
Investigating
The SRE team is investigating an elevated error rate.
Posted about 1 month ago. Sep 08, 2017 - 02:28 UTC